Najnowsze triki wprost na Twój e-mail

niedziela, 10 lutego 2013

Obliczanie podatku dochodowego z uwzględnieniem progów podatkowych

Ostatnio opisywałam prosty sposób na obliczenie podatku dochodowego 18% (znajdziesz go tutaj). Teraz pokażę

jak obliczyć podatek dochodowy, uwzględniając progi podatkowe

Jest to temat szczególnie przydatny przy rozliczaniu PITów.
Tutaj możesz poczytać teorię obliczania podatku dochodowego. Ja zajmę się praktyką ;)

Stwórzmy narzędzie, służące do obliczania podatku dochodowego. Będzie to narzędzie uniwersalne: niezależnie od tego jaką kwotę wpiszesz - prawidłowo policzy podatek dochodowy. Możesz zatem wpisywać taką kwotę, która:

  • nie przekracza kwoty wolnej od podatku (kwota wolna na 2012 to 3 091 zł)
  • jest mniejsza niż 85 528 zł (np. 20 000 zł) - wartość progu podatkowego
  • jest większa lub równa 85 528 zł (np: 90 000 zł)
Tak wygląda formatka:

Jak obliczyć podatek dochodowy, uwzględniając progi podatkowe - formatka

W formatce koniecznie zdefiniuj aktualne wartości progowe: próg podatkowy (w PLN), procentowe wartości podatku oraz kwotę zmniejszającą podatek.

1. W komórkę B2 wpisz podstawę podatku (dochód), od której chcesz obliczyć podatek. W przykładzie posłużyłam się kwotą 90 000 zł.

2. Teraz należy podstawę podatku zaokrąglić do pełnych złotych. Posłużę się w tym celu funkcją ZAOKR(). Wpisz w komórkę B3 następującą formułę: =ZAOKR(B2;0). Więcej o zaokrąglaniu liczb możesz przeczytać tutaj.

3. W komórce B8 będzie formuła licząca 18% podatku od kwoty poniżej kwoty 85 528 zł. Jest to wartość podatku pierwszego progu. Ponieważ nie wiemy, jaką podstawę podatku wpisze użytkownik - będziemy to sprawdzać za pomocą funkcji JEŻELI() (dokładne omówienie tej funkcji w kolejnych artykułach). Jeżeli kwota będzie mniejsza niż 85 528 zł - policzymy 18% od tej kwoty. Jeżeli nie - policzymy od 85 528 zł. Formuła wygląda tak: =JEŻELI(B3>B4;B4;B3)*B5

4. W komórce B9 natomiast wpiszemy formułę liczącą podatek 32%. Liczymy go od nadwyżki między podstawą podatku a kwotą 85 528 zł. Formuła jest taka: =JEŻELI(B3>B4;B3-B4;0)*B6

5. Następnie w komórce B10 sumujemy wyliczone wartości: podatku 18% i 32%: =SUMA(B8:B9)

6. Kolejny krok to odjęcie kwoty zmniejszającej podatek (najczęściej, kiedy pracujemy na etat, kwotę tę co miesiąc odlicza za nas pracodawca). Warto jeszcze sprawdzić, czy różnica ta nie będzie ujemna. Jeśli tak - wyświetlimy zero. W komórkę B11 wpisz formułę: =JEŻELI(B10-B7<0;0;B10-B7)

7. I ostatni krok to zaokrąglenie otrzymanego podatku do pełnych złotych oraz wyświetlenie tylko nieujemnej wartości. Znów użyję funkcji ZAOKR() - do zaokrąglenia, oraz funkcji JEŻELI - do sprawdzenia, czy wyliczona wartość podatku jest ujemna. W komórkę B12 wpisz formułę: =JEŻELI(B11<0;0;ZAOKR(B11;0))

Oto wynik obliczeń dla kwoty 90 000 zł - wartość z drugiego progu podatkowego:

Jak obliczyć podatek dochodowy, uwzględniając progi podatkowe - podstawa podatku z drugiego progu

A to dla kwoty 20 000 zł (wartość z pierwszego progu podatkowego):

Jak obliczyć podatek dochodowy, uwzględniając progi podatkowe - podstawa podatku z pierwszego progu podatkowego

I dla 1 200 zł (wartość mniejsza od kwoty wolnej):

Jak obliczyć podatek dochodowy, uwzględniając progi podatkowe - podstawa podatku mniejsza od kwoty wolnej

Gotowe!



Related Posts Plugin for WordPress, Blogger...

Brak komentarzy:

Prześlij komentarz

Web Statistics